[.NET Framework 4.0] Requisiti di sistema

Il Framework .NET 4.0 RC (Release Candiate)  richiede alcune caratteristiche ben precise che trovate a questo indirizzo: http://msdn.microsoft.com/en-us/library/8z6watww(VS.100).aspx

Intanto vediamo che ci vuole un processore di 1 Ghz, contrariamente alle versioni precedenti a cui “bastavano” 400 Mhz (1 Ghz era solo raccomandato, ora è il minimo).

Stesso discorso per la RAM: prima erano consigliati 256 MB (il minimo era 96 MB), ora il minimo è di 512 MB.

Non parliamo poi dello spazio su disco: rispetto alla la versione 3.5, la versione 4.0 richiede il triplo.

Per quanto riguarda il sistema operativo, a parte un paio di versioni particolari di Windows 7 non supportate, spariscono dal supporto alcuni sistemi operativi tra i più obsoleti: Windows 9x, Millennium, la versione 2000 Professional con SP4 e persino alcune particolari versioni di Windows XP. Non sono più supportate nemmeno le versioni di Windows NT e Windows 2000 Server.

Quindi attenzione: se avete computer un po’ datati, con sistemi operativi altrettanto datati, è opportuno verificare nella pagina che vi ho indicato se esiste ancora il supporto per il vostro sistema. Se siete sviluppatori, inoltre, sarà opportuno che teniate conto di queste tabelle di riferimento per informare i destinatari dei vostri software (utenti o clienti).

Annunci

Pubblicato il 28 febbraio 2010 su Novità. Aggiungi ai preferiti il collegamento . Lascia un commento.

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: